Author Topic: SatSYNC / Satmap problem  (Read 3578 times)

NeverLost

  • Newbie
  • *
  • Posts: 1
    • View Profile
SatSYNC / Satmap problem
« on: March 25, 2015, 11:51:36 AM »
I can't get SatSYNC to recognise that I've plugged my Satmap into the USB port of my computer.
Has anyone any ideas why this has happened and what's the solution?!
Cheers.

ianj37

  • Guest
Re: SatSYNC / Satmap problem
« Reply #1 on: March 26, 2015, 11:21:40 AM »
SatSYNC does seem to have got more difficult to control since the Active  12 arrived. Initially I had problems installing it for my Active 12 (Active 10 had worked like a dream) and to be honest I'm not sure what exactly got it working. Unfortunately I went at it like a bull in a china shop and changed several things at the same time - bad practice I know but I was just so fed up with it!
That's no help to you so on my installation one of these worked -
a) swap to another USB port, on my computer all ports work with everything else but one just won't work with SatSync. Also as it doesn't seem possible to see a SatMap device from the 'Computer' screen in Windows do you hear the 'device connected/disconnected' sound from Windows when you connect your SatMap deviceit?
b) use the windows control panel to completely remove Sat Sync and also delete the SatSync file from the Download folder or wherever your computer stores downloads, shutdown and then restart and download it again from SatMap
c) Download the latest .Net framework (the words sound good but I have no idea what they mean!) from Microsoft

Hope that helps but if not I've found the Tech Support people at SatMap to be very good.

Ian